WordPress.org

Ready to get started?Download WordPress

Forums

WP Customer Reviews
Stars not showing/displaying on one of my sites (7 posts)

  1. jaypuffy
    Member
    Posted 1 year ago #

    After the review has been submitted, the stars do not show with the review approved.
    On the 2 other "identical" sites that I have, they are displayed.
    Good: http://btownpoker.com/reviews/
    Good: http://columbuspokerleague.com/reviews/
    Bad: http://terrehautepokerleague.com/reviews/

    What am I missing? I believe ALL settings are the same. I have also un-installed and re-installed the plugin...

    http://wordpress.org/extend/plugins/wp-customer-reviews/

  2. benblend
    Member
    Posted 1 year ago #

    I've been having the same problem. I'm happy to say I found the fix to be quite easy. The stars in this plugin are displayed via css. There's a "base" div that has the stars as the background. For some reason, the base doesn't have a width set. Just set the width to 85px in your css and you should be all set.
    div.base{width:85px}

  3. Leonie22
    Member
    Posted 1 year ago #

    Same problem, div.base already has 85 width, but no stars

  4. Leonie22
    Member
    Posted 1 year ago #

    adding the complete url as background instead of newstars.png, but won't work. Also when i write a review, i see the stars to rate, but when i click on it, it disappears. so that won't work eighter, does anybody has a solution? (version 2.4.5)

  5. benblend
    Member
    Posted 1 year ago #

    I had the same problems as you, and I was able to fix it with some tinkering in the css and plugin files. Do you mind showing me an example page of where you're having the problem? I'm having trouble picturing exactly which problem you're having. Also, if you'd like to see a working example, here is an example from my site: deaddictioncentres.in/rehabcentre/hope-trust/.

  6. Leonie22
    Member
    Posted 1 year ago #

    It works now, i think it was the theme i Used. I made another theme and the stars are shown :-) Thnx for your replies

  7. benblend
    Member
    Posted 1 year ago #

    Glad it worked out!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic