WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery Voting
[resolved] Star rating per image is not visible (9 posts)

  1. capotea
    Member
    Posted 1 year ago #

    Hi there,
    I have 2.5.2 installed.
    Today I updated Nextgen gallery.
    I put the vote per image extra line in gallery.php (in the same place as before).
    But the star rating beneath the images isn't visible.

    I didn't notice how it was before the nextgen gallery update.

    http://wordpress.org/extend/plugins/nextgen-gallery-voting/

  2. shauno
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Fokkio

    Adding the tag back into the gallery.php template should return everything to normal after the update. Are you sure you have put it in the correct place? You can have a look at the following example on pastebin to check: http://pastebin.com/yTXARvVb

    If you have got it in the correct place, and you are sure voting is enabled on the images, please provide an URL to check. If you don't want to share the URL publicly, you can email me directly on shaunalberts AT gmail DOT com.

  3. capotea
    Member
    Posted 1 year ago #

    I have sent you an email.

  4. carolavannini
    Member
    Posted 1 year ago #

    HEllo

    I have the same problem,
    the vote per image has suddenly desappeared.
    And I am in the middle of a contest.

    Please help me to find out what happened!
    thank you

  5. carolavannini
    Member
    Posted 1 year ago #

    I just forgot to say that I have the premium version

  6. shauno
    Member
    Plugin Author

    Posted 1 year ago #

    Hi carolavannini
    The fastest way for me to find out is to get access to your site. Please send me an email to shaunalberts AT gmail DOT com with login details and I will have a look ASAP

    EDIT: If you've just updated NGG, make sure you add the voting tag back into the gallery.php template. The NGG update process overwrites the template files, removing that tag.

  7. capotea
    Member
    Posted 1 year ago #

    For me this is resolved by deactivating Nextgen gallery voting premium, downloading the new version and installing the new version over the old one.
    Thanks for your support Shauno.

  8. shauno
    Member
    Plugin Author

    Posted 1 year ago #

    No problem Fokkio, I'm glad we could get it sorted quickly :)

  9. capotea
    Member
    Posted 1 year ago #

    Me too :-)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.