WordPress.org

Ready to get started?Download WordPress

Forums

amr users
[resolved] SQL error after upgrading to 3.6.4 (5 posts)

  1. Andrew W
    Member
    Posted 11 months ago #

    Looks like it might be unescaped single apostrophes maybe? That's where it breaks on each of my lists now.

    http://wordpress.org/plugins/amr-users/

  2. Andrew W
    Member
    Posted 11 months ago #

    And confirming that it is indeed an issue with 3.6.4. I reverted to 3.6.3 and everything works fine in that case.

  3. metate
    Member
    Posted 11 months ago #

    I can confirm that - only made one change - upgraded to 3.4.6 and have sql errors:
    On a webpage containing a list:
    WordPress database error: [Lost connection to MySQL server during query]
    SELECT DISTINCT(COLUMN_NAME) FROM information_schema.COLUMNS WHERE TABLE_NAME = "wp_users"

    WordPress database error: [MySQL server has gone away]
    SELECT wp_users.* FROM wp_users INNER JOIN wp_usermeta ON (wp_users.ID = wp_usermeta.user_id) WHERE 1=1 AND ( (wp_usermeta.meta_key = 'first_name' AND CAST(wp_usermeta.meta_value AS CHAR) != 'test') ) ORDER BY user_login ASC

    I know Anmari will fix it though!! Anmari is fantastic!

  4. anmari
    Member
    Plugin Author

    Posted 11 months ago #

    Thanks for vote of confidence metate.
    Apologies all - should not have happened - usually my test data would have caught it - What happened to my O'Briens and O'Malleys??
    anyway they're back and bug is fixed in 3.6.5.

    Would happen when our neighbourhood is without internet and cable TV... kids have to resort to my old books for their homework - they blew the data limit on their phones......

    Still no idea when our access when will be back....

  5. metate
    Member
    Posted 10 months ago #

    HHmmm....I installed 3.6.5 this morning. I'm still having sql/db connection issues. But the rest of the site (test site) works and our live site works without problem (so no db/server issue). It seems to only be when pulling a list (tried different lists) in the admin or on the site. Even if I rebuild the cache, I'll still have the issue. Does that make any sense?

    [Lost connection to MySQL server during query]

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.