WordPress.org

Ready to get started?Download WordPress

Forums

SQL Error (10 posts)

  1. heckler0077
    Member
    Posted 6 years ago #

    Every time I try to post or delete, I get a "Sql error" and so I can't do anything. It worked before, although some plugins have been installed since. What is wrong?

  2. ssdesign
    Member
    Posted 6 years ago #

    which plugins were installed?

  3. alyas2022
    Member
    Posted 6 years ago #

    you can try to reconnectt your website to the database, try
    'http://yourblog.com/wp_admin/upgrade.php'
    by reupgrading you reconnect the database the website
    It might work, just a suggestion

  4. heckler0077
    Member
    Posted 6 years ago #

    I have uploaded a pdf of the plugins page. Also, note that some, but by no means all of these plugins that are currently deactivated may have, at one time, been activated, and settings modified. The pdf is at http://softworksmedia.com/plugins.pdf

  5. Chris_K
    Member
    Posted 6 years ago #

    I'd be interested in knowing what the error says. Can you either give us a link to see it, or copy/paste it here?

  6. heckler0077
    Member
    Posted 6 years ago #

    When I try to delete a post, it disappears, and then about two seconds later, appears again, this time highlighted in solid red that doesn't fade away, and at the bottom of the page, it just shows a white box bordered by fairly thick yellow bars, and at the bottom of the box (box has room for two lines), in red text, it says:
    SQL Error occured

    If I try to post, I get a blank white page and the source code is free of everything except code to make SQL Error Occured:" in red text. Nothing else is on the page.

  7. peteract
    Member
    Posted 6 years ago #

    I've got one too:
    Anyone know what this means, or how to fix it?

    WordPress database error: [You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'ORDER BY link_name' at line 1]
    SELECT * FROM wp_links WHERE link_visible = 'Y' AND link_category = ORDER BY link_name

    Thanks

    Peter

  8. peteract
    Member
    Posted 6 years ago #

    Sorry,
    I forgot to explain - I'm in Blogroll-syndication, and trying to set up RSS feeds

    When I click "Use this feed", it goes to a blank page, except for "Cheatin', uh)

    Then the feeds don't update

    Peter

  9. heckler0077
    Member
    Posted 6 years ago #

    Has anyone thought of any ideas as to the cause of my problem? I was halfheartedly oping that it might arbitrarily go away; perhaps a problem with my host's servers- but it didn't, and I still have the problems from the first post. Thanks for any help that you can give!

  10. shadow
    Member
    Posted 6 years ago #

    It worked before, although some plugins have been installed since.

    Have you tried uninstalling ALL of your plugins and then adding them back one by one to see if the problem is eliminated?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.