WordPress.org

Ready to get started?Download WordPress

Forums

[closed] SPUN theme, circles don't show images except on hover (10 posts)

  1. livingwithoutanet
    Member
    Posted 1 year ago #

    Hi. I am using the theme Spun. I was under the impression that there would be an image or some text ( the post title) in a circle on the home page.

    Each of the posts WITHOUT an image in it are properly showing a circle on the front page with text in it.

    The posts with images inside do not show anything o the home page unless you are hovering over it. It looks weird and I thought there would be something in each circle even if you weren't hovering.

    Looking forward to any help I can get. Everything else about this theme is perfect and pretty!

    here is my home page: http://ds106.livingwithouta.net/

  2. Andrew
    Forum Moderator
    Posted 1 year ago #

    Which browser & browser version are you experiencing the issue in?

  3. livingwithoutanet
    Member
    Posted 1 year ago #

    I have been using Firefox, I didn't think to look at anything else, I'll look at Chrome and IE...

    It TOTALLY! works in IE...
    let me check Chrome... It TOTALLY works in chrome too! Why isn't working in firefox?

    Thanks for pointing out the obvious idea! Is there anything that can be dome to fix the firefox issue?

    THANKS!

  4. jedwardbarker
    Member
    Posted 1 year ago #

    I'd like a response on this as well. No circles show up except on hover in firefox: http://bit.ly/XyJz99

  5. jedwardbarker
    Member
    Posted 1 year ago #

    Found something that seems to work, but I'm not sure why. Maybe someone else can shed some light, or let me know if I'm screwing something up with this.

    I commented out this line in the css:

    filter: url('inc/desaturate.svg#greyscale');

  6. livingwithoutanet
    Member
    Posted 1 year ago #

    What do you mean you "Commented out"?

  7. livingwithoutanet
    Member
    Posted 1 year ago #

    BTW, your site looks awesome... especially b/c you can see the circles!

  8. jedwardbarker
    Member
    Posted 1 year ago #

    Thanks!

    I mean I deactivated it by using css comment notation like this:

    /* filter: url('inc/desaturate.svg#greyscale'); */

    Deleting it would do the same thing, I just don't like to delete stuff in the css just in case I need to put it back later on.

  9. annebl
    Member
    Posted 1 year ago #

    ty jed for sharing!

  10. felixthehat
    Member
    Posted 1 year ago #

    anyone stuck on this, paste the following into your .htaccess file in the root of your server

    AddType     image/svg+xml                           svg svgz
        AddEncoding gzip                                    svgz

    that fixed it for me

Topic Closed

This topic has been closed to new replies.

About this Topic