WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Spellcheck broken? (7 posts)

  1. Shawn Hesketh
    Member
    Posted 11 months ago #

    The Spellcheck button in the TinyMCE toolbar doesn't appear to be working.

    Reports, “No misspellings found,” in spite of several intentional typos in the body content.

    Also tested in 3.5.2 and 3.5.1, both of which result in the same message.

    Tested in latest Chrome for Mac (28.0.1500.71) and Safari 7.0 under Mavericks, but also in latest Chrome and Safari 6.0.5 under 10.8.4.

    Anyone else able to replicate this, or is it working for you?

    Note that if you are using JetPack's After the Deadline spellcheck, it works fine. Talking about the built-in functionality.

  2. Shawn Hesketh
    Member
    Posted 11 months ago #

    More information in updated ticket #23343.

  3. esmi
    Forum Moderator
    Posted 11 months ago #

    Confirmed in 3.6-RC1-24717 using FF 22 running under locally EasyPHP. And in 3.5.2 on remote Linux server running PHP 5.3.26. Can you raise a Trac ticket for this, please?

  4. esmi
    Forum Moderator
    Posted 11 months ago #

    Doh! I so have to increase my Trac-fu. Thanks for posting the ticket number.

  5. Shawn Hesketh
    Member
    Posted 11 months ago #

    Ryan Duff did, here: #24789

  6. Tagging resolved since there be trac.

    This is not an Alpha/Beta issue though :/

  7. Shawn Hesketh
    Member
    Posted 11 months ago #

    You're right. When I first reported it here, I hadn't tested it in earlier versions. Since I had recorded a tutorial video covering this feature in 3.5, I assumed it was only broken in 3.6.

    And we know what happens when you assume. :)

    After testing more thoroughly, it became apparent it was a wider issue, as seen now in the Trac.

    Lesson learned.

Reply

You must log in to post.

About this Topic

Tags