WordPress.org

Ready to get started?Download WordPress

Forums

[closed] Spell checker not working anymore (6 posts)

  1. Wonderful Wanderings
    Member
    Posted 1 year ago #

    Hi there,

    It's been a while now that whenever I create a new post, the spelling checker marks words in read at the moment i'm typing (often words that are spelled correct), but when I push the 'spell check' button to do the check afterwards, nothing happens, nor do I get suggestions when I click on the words that are already markt with a red line underneath.

    Thanks for your help

  2. Hey.

    Are you referring to the Spell Checker plugin (found here - http://wordpress.org/plugins/spell-checker/)? If so, this plugin hasn't been updated in two years and it is unlikely to work with newer versions of WordPress.

    I'd recommend uninstalling your current Spell Checker plugin and finding an alternative one. From a quick search I found After The Deadline (http://wordpress.org/plugins/after-the-deadline/) which seems to have good reviews.

  3. Wonderful Wanderings
    Member
    Posted 1 year ago #

    No, I'm referring to the standard spell checker (the 'abc' button' that comes with the standard wordpress editor.

  4. Hi,

    Ah, I understand what you're referring to now! Sorry for the confusion but I am a bit stumped as to why this wouldn't be working.

    My only suggestion in solving this problem is to download the After The Deadline plugin (http://wordpress.org/plugins/after-the-deadline/) and use that instead of the spell checker. This plugin will provide all the functionality that you need from a spell checker.

    Sorry that I couldn't be more help. Hopefully another forum member can provide you with more answers!

  5. Wonderful Wanderings
    Member
    Posted 1 year ago #

    Thanks for the tip

  6. FWIW, After The Deadline was brought into Jetpack, so while the old, separate, plugin still works, it may be better to update.

    If THAT isn't working either, though, then it's possible you have another plugin or theme that's causing a jquery conflict and preventing the plugin from running. Or you're on IE 7 :/ It's weird.

Topic Closed

This topic has been closed to new replies.

About this Topic