WordPress.org

Ready to get started?Download WordPress

Forums

TinyMCE Advanced
[resolved] Spell Check not showing up (4 posts)

  1. cdyerkes
    Member
    Posted 11 months ago #

    Hi, I have spellcheck enabled in my tinymce advanced control panel, however, it does not show up outside the toolbar editor.

    I added both IEspell and the normal one, but they won't come up.

    I have rolled back to a previous version of NextGen gallery as suggested in another post (fixed my broken link button) and it hasn't fixed the spellcheck button problem though.

    Anything anyone can suggest? Thanks.

    http://wordpress.org/plugins/tinymce-advanced/

  2. Andrew Ozz
    WordPress Dev
    Plugin Author

    Posted 11 months ago #

    Yes, the spellcheck plugin in TinyMCE was disabled as Google discontinued the spellchecker service it uses. Even if you enable the button it won't work any more. See this core trac ticket for more info: https://core.trac.wordpress.org/ticket/24789

    If you use Jetpack, it includes the After The Deadline plugin that's a better spellchecker.

  3. Linda Lee
    Member
    Posted 10 months ago #

    I do not care for jetpack and do not use it. So is this the way to force people to install jetpack now?

  4. WPyogi
    Volunteer Moderator
    Posted 10 months ago #

    No one is forcing you to use JetPack - how about?

    http://wordpress.org/plugins/tinymce-spellcheck/

Reply

You must log in to post.

About this Plugin

About this Topic