WordPress.org

Ready to get started?Download WordPress

Forums

Spell Check Error (Connection refused) (3 posts)

  1. tetan
    Member
    Posted 5 years ago #

    I am running 2.7.1 on Linux behind firewall.

    The following error message shows up when spell checking

    Error response:
    <b>Warning</b>: fsockopen() [function.fsockopen]: unable to connect to ssl://www.google.com:443 (Connection refused) in <b>/data/preview/wordpress-2.7.1/wp-includes/js/tinymce/plugins/spellchecker/classes/GoogleSpell.php</b> on line <b>86</b>
    Could not open SSL connection to google.{"id":null,"result":[],"error":null}

    Any clue? Thanks!

  2. dzinerbear
    Member
    Posted 5 years ago #

    I get the same thing. The spell check function doesn't work, not does the editor underline misspelled words in a post.

  3. akaoni
    Member
    Posted 5 years ago #

    You need to enable the CURL library in PHP.

    http://php.net/manual/en/curl.installation.php

    Hope that helps. ; )

Topic Closed

This topic has been closed to new replies.

About this Topic