WordPress.org

Ready to get started?Download WordPress

Forums

Spell Check Error (4 posts)

  1. darthpooky
    Member
    Posted 5 years ago #

    I need some help whenever i try to use the spell-check built into the WordPress editor I get the following error. `Error response:
    <b>Warning</b>: fsockopen() [function.fsockopen]: unable to connect to ssl://www.google.com:443 (Unable to find the socket transport "ssl" - did you forget to enable it when you configured PHP?) in <b>C:\wamp\www\wordpress\wp-includes\js\tinymce\plugins\spellchecker\classes\GoogleSpell.php</b> on line <b>86</b>
    Could not open SSL connection to google.{"id":null,"result":[],"error":null}`

  2. Alwyn Botha
    Member
    Posted 5 years ago #

  3. akaoni
    Member
    Posted 5 years ago #

    You need to enable the CURL library in PHP.

    1. Uncomment (or add) the following line to the "Dynamic Extensions" section of your php.ini file:
      extension=php_curl.dll
    2. Make sure the following files can be found from your PATH system variable (I copy them to C:\windows\system32\):
      libeay32.dll
      ssleay32.dll

    Hope that helps. ; )

  4. Aldi
    Member
    Posted 4 years ago #

    @akaoni:

    So where do I find this php.ini?

    Sorry for my naivety...

    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic