WordPress.org

Ready to get started?Download WordPress

Forums

Speed Up Your Posting Dramatically (3 posts)

  1. electrogeek
    Member
    Posted 7 years ago #

    I had been trying to find a solution to an issue in which posting would come to a crawl and then time out using WordPress 2.0 and a Firefox 1.5.0.6 browser. I finally traced the problem to having too many rpc's listed in the Update Services section of the WordPress Writing Options. I cleared all of the rpc's except for 2 leaving only Technorati and Pingomatic. After the switch I tried another post. Bam! This sucker is fast. Blazing fast. Posting is now a pleasure. I should now be able to post from wireless devices as well. Previously it was impossible. I hope this helps anyone who is having issues with slow posting.

  2. snowgoat
    Member
    Posted 7 years ago #

    I had the same problem, so I now use Smart Update Pinger v2.0 It replaces the built-in ping/notify functionality and (by default) only pings when publishing new posts, not when editing.
    http://www.daven.se/usefulstuff/wordpress-plugins.html

    I turned off its automaic feature and do my posting and then run it manually with SUPv2's option page.

  3. whooven
    Member
    Posted 6 years ago #

    Thanks so much for this tip. That's exactly what my problem was too (version 2.0.10). Makes sense now. Much appreciate the update.

Topic Closed

This topic has been closed to new replies.

About this Topic