WordPress.org

Ready to get started?Download WordPress

Forums

Special characters in posts after upgrade to 3.4.2 (3 posts)

  1. dannette
    Member
    Posted 1 year ago #

    I just updated last week and now we cannot use special characters in our posts? I just tried to put in a register mark (® in html code) and post after the mark just totally disappeared after saving it. I put everything back without the mark and it worked fine. I tested with another special character (á) and it did the same thing. Is there something that changed that is preventing special characters? It doesn't matter if it's put in with the html or visual editor. It does the same thing either way. I can put special characters in the title bar just fine but not the editor.

  2. dannette
    Member
    Posted 1 year ago #

    Special character helper plugin didn't help and it happens in all browsers. Also, it is occurring on different sites with different themes.

  3. dannette
    Member
    Posted 1 year ago #

    Has anybody else had this issue? It's not that the special character won't just display - the entire post from the special character on totally disappears.
    The only thing I have found I can do is turn off the visual editor. This doesn't help our users who don't know how to code html. Is there a setting in a config file or something?

Topic Closed

This topic has been closed to new replies.

About this Topic