WordPress.org

Ready to get started?Download WordPress

Forums

Share Buttons by E-MAILiT
Spam (4 posts)

1 star
  1. senator94
    Member
    Posted 8 months ago #

    Sorry, but when you share a post or page their are Google Ads.

  2. Ulver
    Member
    Posted 8 months ago #

    You should have read carefully the "Why did I get this ad" link at the bottom of the ad (http://www.e-mailit.com/advertise), before you post this sloppy and misleading review.

    It clearly states every reason why this happens. The main reason is that you use the default version. If you would like to set the appearance of the ads, you should register a free account and customize your settings.

    Therefore, your review is spam!
    And please check your spelling next time, as it re-enforces the fact that you wrote this review in 5 seconds (at the most).

  3. E-MAILiT
    Member
    Plugin Author

    Posted 6 months ago #

    @senator94

    hello. You can easily disable that feature. Please, follow the instructions below.

    sign in (account registration required) to your account http://www.e-mailit.com/widget/login and select ''All Buttons'', from the left sidebar.

    click on the pencil icon (Edit), to the Settings column (new custom button creation required)

    when this page open: http://www.e-mailit.com/widget/control/update_button?id=...

    scroll down to the bottom of the page.
    There is a ''Show Ad Display'' option.
    By default is selected ''Yes''. Click ''No'' and afterwards click ''Publish now''.

  4. Side note: E-MAILiT? Sock puppet accounts will get you into serious trouble in these forums.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.