WordPress.org

Ready to get started?Download WordPress

Forums

Custom Community
[resolved] Space Settings between content areas (6 posts)

  1. rgethings
    Member
    Posted 1 year ago #

    I'll explain this best I can. I accidentally reset all my settings. On my main page, it's set to display all posts. The way I had it before the reset had all 3 main areas nestled nicely together. The main content area was tight with the slideshow area (no gap) and the slideshow area was almost as tight with the header, which had a nice clean feel to it. With the gaps it feels bloated esthetically. I did it before, I just can't seem to find it now... still learning.

    The site address is
    http://www.rgethings.com

    Thanking you in advance for any help available.

  2. rgethings
    Member
    Posted 1 year ago #

    Fresh eyes and I found an earlier post from peredur which indicated how to remove the spacing between the header and the slideshow. Going into the CSS tab of the Theme Settings and adding the following code;

    #header {
    margin-bottom: 0;
    }

    Getting the gap removed between the slideshow and the main content area, well, going into the slideshow tab in Theme settings and disabling Shadow removed a large amount of that gap... enough that I think I can live with it. If there is a way to tighten it further (I'm sure there is), I'd be grateful for a solution.

    Thanks

  3. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Check on this:

    .list-posts-all {
        margin-bottom: 25px;
        width: 100%;
    }
  4. konradS
    Member
    Posted 1 year ago #

    @rgethings, nice site!

    You could change the menu corner radius of the bottom of the menu, so it looks same as the container (also rounded).

    Go to THEME SETTINGS -> MENU -> MENU CORNER RADIUS
    and set to "just the bottom ones".

    Or to play around and reduce the space completely, you could do this:

    add this CSS to your CSS tab in THEME SETTINGS -> CSS:

    div#header, div#cc_slider-top { margin-bottom: 0; }

    In this case I would set menu corner radius to "not rounded".

    Also the container radius can be set to not rounded.
    For this, go to THEME SETTINGS -> GENERAL -> CONTAINER -> CORNER RADIUS
    and set to "not rounded".

    More help here

    Custom Community Knowledge Base:
    http://support.themekraft.com/categories/20053996-custom-community

    Free tech support and premium support options @Themekraft:
    http://themekraft.com/support

    IMO I would not reduce the space more, it looks great with the thin gaps in between.

    Have fun! Konrad

  5. rgethings
    Member
    Posted 1 year ago #

    Thanks for all the suggestions!!! They really helped.

    @konradS, I'm gonna leave the gaps out for a couple of days to see how it sits. Once I get a full background going I might change my mind, but at least I have that option now. The CSS worked perfectly. Thanks a ton!

    Ralph

  6. Shantyuls
    Member
    Posted 7 months ago #

    Hello!

    I'm having the same issue but unfortunately without a great result after trying out what @konradS suggested.

    I want to know how to minimize the gap between the slider and the container.

    I tried making the menu "not rounded" and the container "not rounded" then overwriting the CSS with: div#header, div#cc_slider-top { margin-bottom: 0; } - and I still didn't see any results.

    Any other suggestions?

    Any help I can get would be truly appreciated.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.