WordPress.org

Ready to get started?Download WordPress

Forums

Soundy Background Music
[resolved] Soundy button (4 posts)

  1. maaphoto
    Member
    Posted 4 months ago #

    I'm using Soundy version 1.2. When I insert the short code [soundy button] in my text, my preferred method, it shows up fine when I preview the page but DOES NOT show when I post the page. I'm using a child of twenty ten modified to do tables (table, lm, th, caption, tr, fable layout: fixed and text align classes). Any clues?

    https://wordpress.org/plugins/soundy-background-music/

  2. Bertrand du Couedic
    Member
    Plugin Author

    Posted 4 months ago #

    I've installed twenty ten theme on http://magdev.webartisan.ch and inserted the [soundy button] shortcode in the home page. It did appear in the preview as well as the updated page.

    Is there any way to access your page ?

  3. maaphoto
    Member
    Posted 4 months ago #

    I had my preferences set to 10 posts per page which made Soundy think I had multiple instances per page which is clearly forbidden in the documentation, although a more explicit warning about this might be nice. Setting the preference to 1 post per page fixed the problem.

    My thanks to the plugin's author for his quick response. This is an excellent plugin and suits my needs well, specifically having a way to let the reader turn off the background music.

    MIke

  4. Bertrand du Couedic
    Member
    Plugin Author

    Posted 4 months ago #

    Thanks for having raised this "multiple posts in one page" issue and for having found a workaround.

    Indeed, Soundy was developed with the idea of one post per HTML page.

    The issue will be addressed in the next Soundy version.

Reply

You must log in to post.

About this Plugin

About this Topic