WordPress.org

Ready to get started?Download WordPress

Forums

Soundslides
Soundslides plugin not working for me? (13 posts)

  1. WillYurman
    Member
    Posted 1 year ago #

    Hi,
    I'm trying to get the new WordPress plugin to work for me. I installed the plugin and activated it.

    I tried uploading the zip file of an existing project's publish to web. It was larger than the max file size, So I uploaded it manually to my server, placing it in the contents folder of the WordPress folder.

    The plugin didn't recognize the zip file. I tried using the unzipped publish_to_web. I tried pointing to the folder, to the index.html and to the soundslides.xml - the index.html path gives me a link that works, but I assumed the show would load in the page directly,am I wrong??

    Here's a link to the page:
    http://www.willyurman.com/stories/wp-content/uploads/2012/08/bestkids2010/index.html

    I've put both the zip file, bestkids2010.zip and the unzipped folder bestkids2010 in the same folder

    Am I doing something wrong? or is this how it's supposed to work?

    many thanks,
    Will

    http://wordpress.org/extend/plugins/soundslides/

  2. wpoets
    Member
    Plugin Author

    Posted 1 year ago #

    Hi WillYurman,

    currently plugin does not support the Soundslides file that are not uploaded via WordPress uploader.

    We are working on the ability to upload/add Soundslides via ftp in the next release.

    --
    Amit

  3. WillYurman
    Member
    Posted 1 year ago #

    Is there a way around the size limit on the WP uploader? Or does the plugin only work with very small Soundslides?

    Any timetable on the next release?

    thanks,
    Will

  4. wpoets
    Member
    Plugin Author

    Posted 1 year ago #

    Hi WillYurman,

    The only option for size limit is to talk to you server guy and ask them to increase the file upload limit in php.ini file.

    Will update you about next release soon

  5. wpoets
    Member
    Plugin Author

    Posted 1 year ago #

    Hi WillYurman,

    We will have next release by end of this week which will solve your problem.

  6. WillYurman
    Member
    Posted 1 year ago #

    Hi,
    Any word on a release date for the next release?
    Thanks
    Will

  7. WillYurman
    Member
    Posted 1 year ago #

    Hi again,
    It looks like you've updated the plugin. That's great!

    But I'm still having troubles.

    I found the Soundslides Setting page, entered the name of the zip file I uploaded to the upload page inside wp-content, but I get an 'invalid format' error message.

    I tried just the zip file name (including.zip) and the full path
    http://www.willyurman.com/stories/wp-content/upload/bestkids2010.zip

    any ideas what I'm doing wrong?
    thanks in advance for your help.

    will

  8. WillYurman
    Member
    Posted 1 year ago #

    So one more problem....I'm still not able to manually upload a zip folder and have the plugin recognize it.

    I did use the upload tool on a small Soundslides, but couldn't figure out how to automatically embed it using the plugin. So I manually set the parameters:
    [soundslides width="839" height="559" id="447"]
    and this is what I get (I tried other sizes as well)
    http://www.willyurman.com/stories/?p=294

    thanks

  9. wpoets
    Member
    Plugin Author

    Posted 1 year ago #

    Hi WillYurman,

    Please share with me your soundslide file so that we can figure out what the issue might be.

    regards,

  10. WillYurman
    Member
    Posted 1 year ago #

    Here is the folder I uploaded using the upload tool, but doesn't load properly:
    http://www.willyurman.com/stories/wp-content/uploads/2009bestofkids.zip

    Here is the folder I uploaded manually but keep getting the invalid format message for:
    http://www.willyurman.com/stories/wp-content/uploads/bestkids2010.zip

    Thanks,
    Will

  11. wpoets
    Member
    Plugin Author

    Posted 1 year ago #

    On line 971 of the style.css file there appears to be a class that is affecting the height of the embedded object

    http://www.willyurman.com/stories/wp-content/themes/gridspace/style.css

    /* Video */
    object, embed, video {
    max-width: 100%;
    height: auto;
    }

    In Chrome if I disable the "height:auto" property the entire slide is displayed for me.

  12. WillYurman
    Member
    Posted 1 year ago #

    Hi,
    Forgot to thank you for the help, though I am still stuck a bit.

    Disabling 'height:auto;' displayed the entire image for me.

    But I am still unable to adjust the size of the slide properly, or see it all:
    http://www.willyurman.com/stories/?p=294

    The image is cut off at the right. I've tried changing the output size of the publish to web folder,and changing the size of the show on the WP page.

    Videos play full across the post: http://www.willyurman.com/stories/?p=373
    so it seems like this should be possible.

    any idea what I'm doing wrong?
    thanks
    will

  13. WillYurman
    Member
    Posted 1 year ago #

    Hi,
    I'm still unable to get the size adjust properly on my Soundslides project.

    Currently, at http://www.willyurman.com/stories/?p=294
    I outputted the Soundslides with the image size set to: 780x520

    If I set that size on the WP post, using the plug-in it crops both the top and bottom.

    So I increased the size to:
    [soundslides width="830" height="599" id="447"]

    The controls show, but the image area exceeds the post area, and I still can't see the fullscreen button.

    any ideas on how to fix this?

    thanks
    will

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic