WordPress.org

Ready to get started?Download WordPress

Forums

Magic Fields
[resolved] "Sorry, your nonce did not verify" after latest MF update (7 posts)

  1. M@rc
    Member
    Posted 3 years ago #

    I just updated to Magic Fields 1.5.8.1 and now I can not upload pictures anymore, because when I upload a picture a get an error message saying "Sorry, your nonce did not verify." I tried this in both Chrome and Opera.

    Any suggestions?

  2. greencode
    Member
    Posted 3 years ago #

    Just a thought but have you tried checking the "Use Standard File Uploader" checkbox in the Magic Fields settings?

  3. M@rc
    Member
    Posted 3 years ago #

    The problem appears to have fixed itself. I don't know what caused it, but it's gone :-)

  4. hunk
    Member
    Plugin Author

    Posted 3 years ago #

    Maybe the cache

  5. Tom
    Member
    Posted 3 years ago #

    Having the same issue, anyone find out why this is happening?

  6. greencode
    Member
    Posted 3 years ago #

    Unfortunately I can't help but it might be worth going on the Google Group and asking there: http://groups.google.com/group/magic-fields

  7. Joanne.Vanderhoef
    Member
    Posted 2 years ago #

    Has anyone got an answer? This is happening to me after an update to Magic Fields. Now I can't upload any images without this error. Tried everything from deactivating, etc. Nothing is working.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic