WordPress.org

Ready to get started?Download WordPress

Forums

Sorry, you need to enable sending referrers for this feature to work. (5 posts)

  1. aimbright
    Member
    Posted 8 years ago #

    When I go to wp-admin ... Options ... General ... and try to change http://mydomain.com to http://www.mydomain.com, I get this error

    "Sorry, you need to enable sending referrers for this feature to work."

    How can I change http://mydomain.com to http://www.mydomain.com?

  2. moshu
    Member
    Posted 8 years ago #

    I am wondering how comes you didn't find this:
    http://codex.wordpress.org/Enable_Sending_Referrers
    while searching before posting as adivised (!) because it comes up as the very first result...

  3. aimbright
    Member
    Posted 8 years ago #

    Because I entered "Sorry, you need to enable sending referrers for this feature to work" into Search and got

    http://codex.wordpress.org/Talk:Enable_Sending_Referrers

    but it didn't answer my question.

    codex.wordpress.org/Enable_Sending_Referrers doesn't answer my question either ...

    What do I need to do so I can change http://mydomain.com to http://www.mydomain.com ?

  4. aimbright
    Member
    Posted 8 years ago #

    ok I followed all of the IE instructions on security/privacy but when I click on presentation to change theme I now get

    Sorry, you need to enable sending referrers for this feature to work

    and cannot change theme!!!

    HELP!!!

  5. aimbright
    Member
    Posted 8 years ago #

    The other problem I'm getting is when I go to wp-admin and then login ... it goes to http://www.mydomain.com/2Fwp-admin2F ... which is the site and I can't get into wp-admin !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.