WordPress.org

Ready to get started?Download WordPress

Forums

Recent Tweets Widget
[resolved] "Sorry, that page does not exist" (4 posts)

  1. jbishop60
    Member
    Posted 1 year ago #

    Hi,

    I've installed the plugin, signed up to dev.twitter and configured a new app, obtained all of the necessary keys and updated the widget accordingly, but on the page i get the message "Sorry, that page does not exist" under the widget title.

    Any ideas?

    I'm not sure if i might have done something wrong when setting up the twitter app, but it all seemed pretty straight forward.

    Could it be related to my theme in any way? I've activate Twenty Eleven and am still getting the same result, so i assume the theme is not an issue.

    James

    http://wordpress.org/extend/plugins/recent-tweets-widget/

  2. jbishop60
    Member
    Posted 1 year ago #

    Hi,

    Do you think this is something you could look at? All of my theme twitter feed widgets have stopped working and the author has recommended yours. I've configured everything as far as i can tell, but the feeds are not coming through. Really need to get this working asap.

    Thanks in advance

    James

  3. ThemePrince
    Member
    Plugin Author

    Posted 11 months ago #

    Hello James,

    I just checked it with Twenty Eleven on WP 3.6 RC2 and it does work for me.

    Maybe the WP core files were modified? Have you tried it on a fresh install?

    In case the problem still exists, just drop me a mail to themeprince at google mail.

  4. ThemePrince
    Member
    Plugin Author

    Posted 11 months ago #

    Also include access to your WP admin and I'll have a look!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic