WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] "Sorry, no posts matched your criteria" (5 posts)

  1. Livingthelife
    Member
    Posted 2 years ago #

    I am in the latest version of WP. My url is http://www.eziminfo.com

    So recently I was trying out themes for my WP and I have been using a theme from WooThemes called MyStile which worked with WooCommerce, later on when I went to activate MyStile again, I noticed my home page said "Sorry, no posts matched your criteria." I tried deleting ALL the themes, and I deleted some plugins and deactivated them all and NOTHING happened.

    I am pretty good with the hosting files so if you know how to fix this let me know please!

    Also, if it comes to deleting my hole wordpress, is there a way to save my media files?

  2. Livingthelife
    Member
    Posted 2 years ago #

    Issue Fixed

    Here is the way to fix this, I just figured it out and nearly threw my computer :-)

    Login and go to Settings and than Permalink
    When in the permalink section, head on over to the top section

    Common Settings
    on the top of the list you should see default select that and save changes!

    Note: You must have changed you're permalinks before in order for this to work, if not I cannot help you.

    Any questions about this please feel free to ask me support@eziminfo.com

  3. RAWsupport
    Member
    Posted 1 year ago #

    This didn't work for me:
    I still get the 'Sorry, no posts matched your criteria.' on home page and blog page.
    Actually, how do you fix a broken blog page to work-i have done everything and it doesn't activate the blog page at all.

  4. Georgie P
    Member
    Posted 1 year ago #

    Hey RAWsupport,

    I was having the exact same issue as you and I could not for the life of me figure out how to get rid of "Sorry, no posts matched your criteria"

    HOWEVER, I finally figure it out and it's now gone. (FYI, the above Permalink method above didn't work for me either).

    Go to MyStile --> Theme Options --> Homepage

    Try turning off the "Display latest blog posts" on the homepage. I was getting this error because I had this option selected but I didn't have any blog posts in the system so it was generating this error.

    Hope this works.

  5. beastsyndicate
    Member
    Posted 1 year ago #

    Neither of these methods worked for me : (

Topic Closed

This topic has been closed to new replies.

About this Topic