WordPress.org

Ready to get started?Download WordPress

Forums

Comment Guestbook
[resolved] Sorry, comments are closed for this item. (4 posts)

  1. KaDushi Marketing
    Member
    Posted 1 year ago #

    First, thank you for the plug-in.

    Unfortunately I can't get it to work properly. When I try to post a comment I get the following error message that pops up in a new window/tab: Sorry, comments are closed for this item.

    Secondly the plugin shows up twice on my page. I'm sure I only added the shortcode once.

    Thanks for your help!

    http://wordpress.org/extend/plugins/comment-guestbook/

  2. joyca23
    Member
    Posted 1 year ago #

    I'm having the same problems.
    The comment box shows twice on the page and when I try to add a comment it shows the same 'Sorry, comments are closed for this item'.

    Hopefully you can help us fix this problem.

    Thanks!

  3. mibuthu
    Member
    Plugin Author

    Posted 1 year ago #

    Ok, I can reproduce the problem with the 'Sorry, comments are closed for this item':
    I have included an option to overwrite the 'Allow comments' status of the guestbook site. This option is set automatically. With this option enabled the comment form is shown, but it looks like that posting comments still don't work. I will try to fix that issue as soon as possible.
    I the meantime you can fix it with the following workaround:
    Edit your guestbook site and enable 'Allow Comments' in the Discussion options of the site.

    For the second issue (double comment box) I don't have an explanation yet. Can you please check if the second box is in the article or in the comment div?

  4. mibuthu
    Member
    Plugin Author

    Posted 1 year ago #

    The problem 'Sorry, comments are closed fot this item' is fixed with version 0.2.1.

    The second issue (double comment box) is normal if you don't enable the option "Adjust the comment list output". The first form is the additional form shown by the plugin, the second one is the standard form below the comment list. When you already have some comments one of the forms is above the comment list and the second one is below the list.
    If you want to remove the second form you have to enable "Adjust the comment list output" and disable "Additional comment form" in the Comment-list settings of the plugin.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.