WordPress.org

Ready to get started?Download WordPress

Forums

Sophomore Jinx Installing Another MultiSite Get 500 Server Error (8 posts)

  1. thealchemist
    Member
    Posted 3 years ago #

    I feel embarrassed that I am doing a second (new) install of MultiSite and I thought I learned from the first install. But, apparently not.

    I followed all the steps in the codex and referred to my notes regarding the httpd.conf and other nuances I learned the first go 'round. But, when I add the .htaccess file everything collapses into a 500 Server Access problem.

    I remove the file so I can access admin and I do not have a network admin area. If I go to Tools --> Network I get the message "Warning: An existing WordPress network was detected."

    I know I must have missed a step. I was wondering if the mod_rewrite process is the culprit. The htaccess file on the first site contains <IfModule mod_rewrite.c> in the first line but what the admin/codex shows does not include it.

    I'd appreciate any direction.

  2. But, when I add the .htaccess file everything collapses into a 500 Server Access problem.

    that's a server issue, not a multisite issue.

    So yeah, the mod rewrite part.

    Dial back to a single install and try pretty permalinks. Get them working first.

  3. thealchemist
    Member
    Posted 3 years ago #

    I have custom permalinks /%category%/%postname% are those pretty enough?

    I will check with the hosting folks to see what the deal is with mod rewrite.

    Thanks!

  4. thealchemist
    Member
    Posted 3 years ago #

    hmmmm ... now I did it.

    http://www.gayblogworld.com/

    (It perfectly safe for work.)

  5. thealchemist
    Member
    Posted 3 years ago #

    Well. I'm bitter. Giving up.

  6. On some hosts as soon as you change the htaccess file for multisite.. it barfs. go dad dy springs to mind.

    And your pretty permalinks aren't working. ;)

  7. thealchemist
    Member
    Posted 3 years ago #

    Waiting to hear from them. Same people I have the other NSFW site on ... so I know it can be done.

    Even though I have set the permalinks the way I have always done something keeps changing.

    Also, when I upgraded to WP 3.1 all the stuff beneath the text entry area disappeared and had to reupload 3.0.5. Maybe the switch back and forth created a problem.

    hmmm

  8. Yeah, unless both sites are on the same server, each server can be set up differently. Kick your host a bit.

Topic Closed

This topic has been closed to new replies.

About this Topic