WordPress.org

Ready to get started?Download WordPress

Forums

WordPress MU Domain Mapping
[resolved] sometimes works, sometimes doesn't?! (5 posts)

  1. nmvdvjr
    Member
    Posted 1 year ago #

    Hello I'm very exited about this plugin, got it all set up correctly (i think) but one moment there's perfect mapping, next moment redirects to my hosting site or just blanc.
    Any idea anyone? Much appreciated!

    Nick

    http://www.jaaadesign.nl
    http://www.mrgnlcht.nl

    http://wordpress.org/extend/plugins/wordpress-mu-domain-mapping/

  2. trejder
    Member
    Posted 1 year ago #

    Nick,

    On both addresses you've mentioned, I see two different blogs (I think -- I don't know your language). I've tested this (both addresses) in three different browsers (Chrome, IE, FF) and refreshed each page in each browser few times. There is no blank page at all.

    Maybe that was just a temporal problem or something had to refresh in your DNS or domain settings? I don't know. But right now all seems to be working just fine.

  3. nmvdvjr
    Member
    Posted 1 year ago #

    Hi Trejder,

    Thank you very much for your reply and taking time to help me out. This morning seemed all was well, then I started to do some performance tests and in testing the website http://www.mrgnlcht.nl just comes and goes every few minutes, redirecting to my web provider (like theres no installation yet) and the full website! Maybe you are right about the dns changes having to take effect fully but it has been a day now.

    I will give it some time and keep you posted.

    Thanks again,

    Nick

  4. spkane
    Member
    Posted 1 year ago #

    Both .nl sites come up fine here in Chrome and FF. Good luck!

  5. nmvdvjr
    Member
    Posted 1 year ago #

    Hi guys thanks for the support! After 2 days of alternating every 2 minuten between two servers the dns settings finally became stable and the problem was solved.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic