WordPress.org

Ready to get started?Download WordPress

Forums

Foursquare Venue
"Something went wrong!" Is displayed and an error. (5 posts)

  1. akiraxx
    Member
    Posted 2 years ago #

    I was previously working correctly, recently became stuck properly.
    "Something went wrong!" Is displayed and an error.

    What's wrong?

  2. Sutherland Boswell
    Member
    Plugin Author

    Posted 2 years ago #

    Your site is having trouble with one of the functions in the WordPress plugin API, wp_remote_get(). If you can open the plugin editor and change this line in the plugin:
    echo 'Something went wrong!';
    to this:

    $error_string = $response->get_error_message();
    echo '<div id="message" class="error"><p>' . $error_string . '</p></div>';

    Let me know what it tells you.

  3. Sutherland Boswell
    Member
    Plugin Author

    Posted 2 years ago #

    This change was added in with version 2.2.1, so if you experience an error please report the detailed message here.

  4. sungoddess
    Member
    Posted 2 years ago #

    Hi there,

    Thanks for your email Sutherland. Ok I downloaded 2.2.1 and this is the error I am getting:

    name lookup timed out

    [Error: ]

  5. sungoddess
    Member
    Posted 2 years ago #

    Hi there...

    This haven't heard any more of this, but pretty anxious as this is the functionality I need for a project I am working on. I cannot find another alternative, and this is bordering on mission critical for me.

    Can you assist?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic