WordPress.org

Ready to get started?Download WordPress

Forums

The Events Calendar
Something is not working right (4 posts)

  1. johnson.sg
    Member
    Posted 1 year ago #

    For some reason, the this plugin is breaking my site (all White Screen)
    Here is the weird thing, it only does it on a couple of pages. For instance, I have one blog category that works fine, but when you try another blog category it breaks the site. Doesn't make sense because it is the same code/loop.

    I turned all the plugins off one by one and it is definitely the this plugin. Is it because of the http://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js I am using. Where can I update that to see if this is the problem in the js of this plugin or theme to make it compatible.

    http://wordpress.org/extend/plugins/the-events-calendar/

  2. roblagatta
    Modern Tribe Support
    Plugin Author

    Posted 1 year ago #

    Hey johnson.sg - thanks for the note here, and sorry it's taken me some time to get you a response on this end.

    Are you running the 2.0.11 version of The Events Calendar already? If you're on that, and can confirm your theme isn't running the older version of Jquery (in which case you'd need to update that) all should be well. Let me know if I'm misunderstanding, though, and we can troubleshoot as needed. Thanks!

  3. johnson.sg
    Member
    Posted 1 year ago #

    Hello, I just looked in my functions.php and, not sure if this is correct, but this is what I am running.

    http://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"), false, '1.3.2

    I tried updating it to a newer version, but it then messes up a lot of other functions on the site including Gravity forms.

  4. roblagatta
    Modern Tribe Support
    Plugin Author

    Posted 1 year ago #

    Ah, you're on the 1.3.2 release? That would definitely explain things. The last stable version we ended on with the 1.x releases was 1.3.3, which I can get you if you never installed...it'd be better than nothing if you can't make the jump all the way to 2.x. Let me know. Sadly I probably won't be able to offer up much more in terms of a fix here, though, if you are on the 1.3.2 release...that one is unsupported by this point due to compatibility issues with the newer builds of WordPress.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.