WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Something has gone wrong (12 posts)

  1. thisisregina
    Member
    Posted 3 years ago #

    I have recently developed a WP site on Localhost and it was all working well. When I uploaded it to the server (ran the config, created database etc) it all looked fine until I tried to edit the posts and pages.

    1- I could not switch to visual or html edit mode and the text in the pages I had imported showed white...

    2- none of the links were working

    3- neither were the pages loading up.

    I then uploaded a holding page named index.html and renamed the WP index to something else.

    Another problem is that in Netscape and Safari the correct index page - holding page - show up, but on my Firefox the WP index page is still hauting me!!!! is this just cache? can someone check for me please? http://www.rethinkretreats.com/

    Does anyone know what is happening here?

  2. Emil Uzelac
    Theme Review Admin
    Posted 3 years ago #

    http://codex.wordpress.org/images/1/18/Template_Hierarchy.png take a look at that please. index.html kind of doesn't go with this. WP index was renamed to what?

    Cheers,
    Emil

  3. classiec
    Member
    Posted 3 years ago #

    I am still having problems with my content no showing on the page. My content is on the right side. I do not know anything about phpMyAdmin or how to fix it. Is there something else I could do? Now I know how to go to my FTP but after that I'm lost. I really need help. Oh when I go to my site it looks fine. But when I sign into my dashboard and try to enter a new post and then view page that's when I see that the content is off the on the side of the page and also my new post is not visible. Please what can I do?

  4. Emil Uzelac
    Theme Review Admin
    Posted 3 years ago #

    I can't see any indications of WordPress in your URL, can you please provide more info?

  5. Emil Uzelac
    Theme Review Admin
    Posted 3 years ago #

  6. thisisregina
    Member
    Posted 3 years ago #

    Thanks Emil! that's a relief. It's still showing the WP index in my Firefox which is really weird..

    My admin is still not working. I can't edit my pages still... it doesn't switch to HTML view and the code appears white. See the screen shot: http://www.rethinkretreats.com/adminglitch.png

    Also the permalink says: http://www.rethinkretreats.com/venue and that doesn't load up. The 404-PagenotFound is also not the one I designed...

    Any ideas? should I contact the hosting company?
    Cheers guys

  7. thisisregina
    Member
    Posted 3 years ago #

    Another think I thought it might be a problem is that I am using the latest version of WP and it doesen't have the 'connevents' file nor the 'connection' folder.
    Could that be the source of the problem?

    Thanks in advance,
    Regina

  8. rayglend
    Member
    Posted 3 years ago #

    Hi, I changed my theme to Socrates, a friend sent nme the zip file to download, I did it and all changed. It now says on my website "please configure in Socrates admin panel" when I go to do this it says "no permission to access this site" I tried getting a new password and that has made it worse, I now get password error at wp admin panel, acn you help please, i am quite new to word press...thanks

  9. esmi
    Forum Moderator
    Posted 3 years ago #

    @rayglend: Please don't highjack another poster's thread. Post a new topic.

    Also please note that Socrates is a commercial theme. If you did not purchase it yourself, you may be in breach of copyright.

  10. Emil Uzelac
    Theme Review Admin
    Posted 3 years ago #

    @thisisregina the blank page in your admin looks like your body text in white (#ffffff) I see the red lines for Firefox spell check, so I am assuming there's text there.

    The best thing to do is to recheck all of the WordPress files, just to be sure everything is in place.

    Cheers,
    Emil

  11. thisisregina
    Member
    Posted 3 years ago #

    Thanks Emil.
    I think I nearly stuffed this one up. I am contacting the hosting company tomorrow see if there's anything I'm missing.
    Cheers.
    r.

  12. Emil Uzelac
    Theme Review Admin
    Posted 3 years ago #

    Not a problem.

Topic Closed

This topic has been closed to new replies.

About this Topic