WordPress.org

Ready to get started?Download WordPress

Forums

bbPress - Private Replies
[resolved] Something changed from 1.0.7 to 1.0.8 that broke functionality (7 posts)

  1. The Plugin Factory
    Member
    Posted 5 months ago #

    Ironically, I'm the guy that reported a bug, which you patched by releasing 1.0.8, and now 1.0.8 isn't showing private replies to ANY of my forum members, even the ones who started the topics. I also tried 1.0.9 and they are not visible, but when I revert to 1.0.7 the replies are visible again.

    I can do what ever you need for testing.

    http://wordpress.org/plugins/bbpress-private-replies/

  2. Pippin Williamson
    Pippin's Plugins and Plugin Reviewer
    Plugin Author

    Posted 5 months ago #

    I've had a couple of users report this as well. I'll try to track it down today or tomorrow and release another update.

  3. Pippin Williamson
    Pippin's Plugins and Plugin Reviewer
    Plugin Author

    Posted 5 months ago #

    I've found the bug and pushed out an update to fix it.

  4. fadingmusic
    Member
    Posted 5 months ago #

    I have this problem, too using v1.0.10 on Wordpres v3.7.1.

  5. The Plugin Factory
    Member
    Posted 5 months ago #

    Thanks fadingmusic, I haven't upgraded yet because I was waiting for reports of it working or not. I'll wait for .0.11 to try possibly.

  6. Pippin Williamson
    Pippin's Plugins and Plugin Reviewer
    Plugin Author

    Posted 5 months ago #

    I've had another report of this. Looking into it now.

  7. Pippin Williamson
    Pippin's Plugins and Plugin Reviewer
    Plugin Author

    Posted 5 months ago #

    Ok I've found the problem and fixed it in 1.0.11.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.