WordPress.org

Ready to get started?Download WordPress

Forums

Some themes give blank page (4 posts)

  1. Jon W
    Member
    Posted 6 years ago #

    Hi

    I have just started using wordpress on my own domain (moved over from Blogger).

    I have downloaded a few themes, and some work fine, but others just give a blank page. The ones that I am having problems with are:

    cutline-3-column-split-11
    daleri-sweet
    wp-andreas00-10
    wp-andreas01-12

    Strangely I did have wp-andreas00-10 working OK earlier today, but it is now broken. I ma currently using 1024px, another Andreas Viklund template.

    I have tried uploading in full again, but still with no luck.

    The WordPress default and classic both work fine.

  2. Kelper
    Member
    Posted 6 years ago #

    I'm having the same problem. I've successfully FTP'd a couple of themes I found on the Theme Viewer. They're sitting there in my themes folder looking as I think they should - no nested folders or anything. And, they turn up as Available Themes in my WordPress Admin area. But when I activate them I get either a blank page (hope-10), or just the header (talian-10). And Classic and Default both work fine.

    Any help appreciated.

  3. Kelper
    Member
    Posted 6 years ago #

    Okay - I've solved my own problem - I was running an older version of WordPress and was trying to use newer themes that are obviously not backwards compatible. An upgrade has solved it for me.

    Slightly embarrassing, but posted nevertheless in case anyone else is as foolish. Ahem.

  4. Jon W
    Member
    Posted 6 years ago #

    Well, mine seem to work now, and I did not upgrade. No idea what the problem was.

Topic Closed

This topic has been closed to new replies.

About this Topic