WordPress.org

Ready to get started?Download WordPress

Forums

Some tags work, some lead to "page not found" (4 posts)

  1. dandr69
    Member
    Posted 6 years ago #

    I tried every trick - htaccess, writable, permalinks, stuff.
    But some tags work : http://www.dandragomir.biz/index.php/tag/intel

    and some refuse to work no matter what I do:

    http://www.dandragomir.biz/index.php/tag/sonyericsson

    I tried to make it sony-ericsson, sony_ericsson or simply sony ericsson, it's not working anyway.

    I can't find similar errors and there are no answers about this

  2. WereBear
    Member
    Posted 6 years ago #

    I feel your pain.

    None of my tags work, they just lead back to the page I put a tag cloud on.

    http://www.wayofcats.com/blog/site-map-tags

    I can accept that I might have pasted in the tag cloud wrong (heck, as a WordPress newbie, I expect it) but when I used the widget that came with my theme, it doesn't work either.

    I went through my plugins and took out anything that had to do with tags.

    Still, none of them work.

    I'm using a Category excluder. Could that have something to do with it?

  3. WereBear
    Member
    Posted 6 years ago #

    Well, when I remove my tag template, it started working the way it should.

    I resume my search for a different tag cloud.

  4. dandr69
    Member
    Posted 6 years ago #

    I'm not even using a tag cloud. I'm showing tags in the post area, for SEO. But I still can't understand why the error...

Topic Closed

This topic has been closed to new replies.

About this Topic