WordPress.org

Ready to get started?Download WordPress

Forums

Some sub domains not running after installing WordPRess (1 post)

  1. glassdolphin
    Member
    Posted 3 years ago #

    I have a domain, http://www.glassdolphin.net with six sub domains. I installed Word Press. The primary domain and 4 of the sub domains function properly. One domain, http://www.republicofgaming.com, could not be found. When adding the wp-admin extension, I get a fatal error. At the C-panel file manager this folder had only the cgi-bin file. Word press would not let me reinstall the program in the sub domain. I copied all of the files and sub folders from the from the public_html folder excluding those labeled as part of other sub domains. I compared the file listings with the other sub domains and they appeared to be identical, the same sub folders and the same number of files. After doing this I could find the republicofgaming.com on the internet, but the primary domain, glassdolphin.net , page appeared. After adding the wp-admin extension, I received the Host Gator error 404 page not found. I presume some of the folders or files copied are tied to the primary domain, but I do not have the training to delve into this problem any deeper. .

    A second sub domain dualflushs.com, has all of the folders and files of the other sub domains. When trying to access it from the internet I receive address not valid message. Again WordPress shows the program is installed. The C-Panel at host gator shows the domain is active. Any suggestions?

Topic Closed

This topic has been closed to new replies.

About this Topic