WordPress.org

Ready to get started?Download WordPress

Forums

Skin Login
[resolved] some stuff to fix (6 posts)

  1. zcamine
    Member
    Posted 1 year ago #

    I have 2 issues with this plugin
    even though i really like it,

    1 issue: the login page becomes non able to scroll it,
    it shows only the logo, but the login bars are hidden, so i have to zoom out my broswer to be able to see other things.

    2 in Internet explorer the logo is not displayed normally, it appears very big

    check it on my website to have a better idea http://www.watchnshare.net/

    PS: find login page by clicking on Add New Video near the search bar

    http://wordpress.org/extend/plugins/skin-login/

  2. simnor
    Member
    Plugin Author

    Posted 1 year ago #

    Hi zcamine, glad you like the plugin.

    1) This is so that if you use a background image it fills the full window. As you're not using a background image if you add:

    body.login { overflow: auto!important; }

    to the custom css field then it should bring the scrollbar back for you.

    2) This is because WordPress resizes the image using the css background-size option instead of using a standard image in html. Best thing to do here is to resize the image offline and then when you upload it then it will be the correct size and should look good in IE. So the best image size to use for your logo is 274px width, 274px height.

    Hope that helps.

  3. zcamine
    Member
    Posted 1 year ago #

    Hi simnor

    thanks for the reply,

    2) is fixed, thanks :)

    1) to be honest i have no idea where or how to put that line :D

  4. zcamine
    Member
    Posted 1 year ago #

    actually in IE is fine now i can scroll down and click login
    but in chrome just giving me a nice view of my logo and that's it

  5. simnor
    Member
    Plugin Author

    Posted 1 year ago #

    Hi, if you take a look at this screenshot: http://s.wordpress.org/extend/plugins/skin-login/screenshot-1.jpg?r=618299 You'll see a textarea for "Custom CSS", if you add that line in there then it should add the scrollbar.

    Cheers

  6. zcamine
    Member
    Posted 1 year ago #

    yup problem solved ;)
    thanks buddy

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic