WordPress.org

Ready to get started?Download WordPress

Forums

Some script problem on my blog http://www.eRealMedia.com (3 posts)

  1. askme
    Member
    Posted 6 years ago #

    Hi all,
    There is some problem with myBlog site http://www.eRealMedia.comWhen it has completely downloaded at bottom corner of page it shows error as shown in figure
    When I open the error the full error shown here, please let me know how to solve this problem. Another Figure

  2. jadedstudio
    Member
    Posted 6 years ago #

    It appears your page is trying to load the IE PNG Fix. Is the following file located on your server, if not it may be that the site owner for upixels.com has restricted access to this file from outside servers.

    File: http://upixels.com/wp-themes/wp-content/themes/1/iepngfix.htc

    What I would suggest is to type the address of the file above into your browser & save the file to your local hard drive. Then put the file onto your server into your theme directory. Once the file is stored locally on your server, you will need to change the address. I would assume this is in your themes header.php file.

    Open your themes header.php file, look for the following code:

    /*
     if (document.all && document.styleSheets && document.styleSheets[0] &&
      document.styleSheets[0].addRule)
     {
    
      document.styleSheets[0].addRule('*', 'behavior: url(http://upixels.com/wp-themes/wp-content/themes/1/iepngfix.htc)');
     }
     */

    replace this line:
    document.styleSheets[0].addRule('*', 'behavior: url(http://upixels.com/wp-themes/wp-content/themes/1/iepngfix.htc)');

    with this:

    document.styleSheets[0].addRule('*', 'behavior: url(http://erealmedia.com/WP25/wp-content/themes/adspress/iepngfix.htc)');

    This is assuming your theme is called 'adspress', and the theme folder is located at: http://erealmedia.com/WP25/wp-content/themes/adspress/ and this is the location where you stored your copy of 'iepngfix.htc'

    Hope this helps!

  3. askme
    Member
    Posted 6 years ago #

    Thanks jadedstudio
    It solved the problem on main page. I mean index page of my blog, but still problem remains when you open an individual post. Still I could not find out which file to modify to solve this problem. Thanks for your help!

Topic Closed

This topic has been closed to new replies.

About this Topic