WordPress.org

Ready to get started?Download WordPress

Forums

Quick Post Widget
[resolved] Some questions about this plugin (8 posts)

  1. evo252
    Member
    Posted 3 years ago #

    Hello,

    First, thank you for this awesome plugin ! I would like to know if there is a way to have a php call function for this plugin, in order to put it wherever I want on my blog ?

    Secondly, I have a little problem with visual editor:
    - It doesn't display on Internet Explorer.
    - In Google Chrome, it works but display itself at the top left of the page by scrolling up automatically, not on the center and in the place where the form is placed.

    Thanks !

  2. inapan
    Member
    Plugin Author

    Posted 3 years ago #

    @evo252

    I am working on a shortcode solution to put it on a page. In the meantime you can use a plugin to put widgets on pages. One which works for me (and others) is: Widgets on Pages.

    Could you (private) mail me (address in quick-post-widget.php file or from the plugin site) and if possible create a temporary account for me on your site so I can try to debug your bugs?

    inapan

  3. evo252
    Member
    Posted 3 years ago #

    Thanks inapan for your help. For those who may have same problems :
    - Some bugs on Chrome are due to an incompatibility between Lightbox Gallery Plugin and Quick Post Widget, use WP-Slimbox2 Plugin !

    - Here is the php call function of the widget :
    the_widget($widget, $instance, $args);

    You can customize it like this:
    the_widget('Quick_Post_Widget','title=Post&show_text=Show&hide_text=Hide'); etc...

    Thanks for this awesome plugin which works perfectly ;)

  4. inapan
    Member
    Plugin Author

    Posted 3 years ago #

    @evo252

    You're welcome!
    It has been an interesting session... ;-)

    inapan

  5. jjnike
    Member
    Posted 3 years ago #

    Hi, thank You very much for this great plugin! I only have one problem. Visual editor does not seem to allow uploading images from computer. It only allows to add image URL. The small icon at the end of the Link URL field that you mentioned in QA doesn't appears.
    Can you help me please, I'm I doing something wrong?
    Thanks.

  6. pcwriter
    WPMU DEV Support Staff
    Posted 3 years ago #

    @jjnike

    In the widget's "Visual editor options" section, make sure the "Disable media upload" box is NOT checked. Now when you click on either media icon in the visual editor, you'll see a new icon appear to the right of the Image/File URL field. Clicking that icon will bring up a new dialog where you can upload and manage media.
    Hope this helps! :-)

  7. jjnike
    Member
    Posted 3 years ago #

    @pcwriter

    Thanks for your help, the "Disable media upload" is not checked, I founded that the "icon" appears in IE or Mozilla but doesn´t appears in Chrome.

    Have a nice day.

  8. mcamposs
    Member
    Posted 3 years ago #

    Hello,

    I have the same problem, the widget is not displayed in IE 9, or Crome. I have a WP 3.2.1 on Mutisitio. Which file must be changed the settings mentioned above?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic