WordPress.org

Ready to get started?Download WordPress

Forums

Some posts are not opening. (6 posts)

  1. ezzal
    Member
    Posted 3 years ago #

    Hi,
    On my blog some of the posts (randomly) are not opening and being redirected to homepage with "MOVED PERMANENTLY" header.

    for example :

    this is my site http://www.ezzal.com

    this post doesnt work
    http://www.ezzal.com/23949/blog/pictures/top-10-bizarre-and-weird-turtles.html

    but this works
    http://www.ezzal.com/24004/blog/pictures/worlds-dangerous-crocodile-species.html

    Can someone help me please ? I think I have lot of pages with this error..not sure how to check..

    Once I tried to delete and add the same post.. and the permalink was new.. so it worked.. the old permalink causes the problems.

    Please someone help me faster!
    Thanks/.

    Im using wordpress 3.1
    with wp-total cache, wp-postratings,all one one seo pack.etc are installed.

  2. ezzal
    Member
    Posted 3 years ago #

    I doubt that most of the pages which gets the error have word "top" in the permalinks.

  3. ezzal
    Member
    Posted 3 years ago #

  4. ezzal
    Member
    Posted 3 years ago #

    I was upgraded to wordpress 3.1 few days before and problems came after that.... disabling caching plugin doesn't seems to work.

  5. ezzal
    Member
    Posted 3 years ago #

    I tried to switch to default theme and the error was "404" and post not found.. how is this possible.. the post is still in db, admin page.. and o tried to optimize, repair database too

  6. ezzal
    Member
    Posted 3 years ago #

    ah... the same posts are working now.. can someone help me with this ? is this a temp server problem ?

Topic Closed

This topic has been closed to new replies.

About this Topic