WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Some plugins are not showing their widgets in "Edit Page" and "New Page" views. (3 posts)

  1. kremuwa
    Member
    Posted 2 years ago #

    I wanted to have an option of tagging pages, so I tried using one of two plugins which offer such a functionality:
    - Page Tagger
    - TagPages

    The problem is that both of them should make a small "Post Tags" widget appear in both "New Page" and "Edit Page" views (like on the first screen here).
    But they don't. Nothing shows up.
    What makes this case even more interesting, is that when I have "TagPages" plugin activated, and I use "Quick edit" option, I can tag the Page using a textbox located there - which proves that the plugin works.

    When I try to use these plugins on a clear WordPress installation, everything is fine.
    Here is how my "Edit Page" view looks like.
    You should notice that it differs a little from a standard look - the page content editor is on full width (I'm not sure why), I also turned off the visual editor. May any of these be somehow related to the problem?
    You can also see that there is a widget from "WordPress SEO by Yoast" plugin, so there are plugins that are showing their widgets in this view.

    Any advices will be appreciated as well as asking for additional details.

    Thanks in advance,
    kremuwa

  2. Bernhard Riedl
    Member
    Posted 2 years ago #

    Hi kremuwa,

    Speaking for TagPages, you probably need to turn on the tags-widget in the Screen Options or disable other plugins which may cause a conflict.

    Greetz,
    Berny

  3. kremuwa
    Member
    Posted 2 years ago #

    Yes, it was as simple as that, I've already found the solution myself. I just rarely have to use the screen options and I was looking for a "serious problem" instead of just checking the screen options. Thanks anyway :).

Topic Closed

This topic has been closed to new replies.

About this Topic