WordPress.org

Ready to get started?Download WordPress

Forums

Adminimize
Some options working - some have stopped working (2 posts)

  1. jamesnay
    Member
    Posted 1 year ago #

    Hi there,

    Adminimize has stopped working properly on my site. Some options still seem to work, while some do not.

    At the same time for existing users, some fields remain hidden even after Adminimize was uninstalled. Whereas the visibility of other fields does seem to change depending on Adminimize settings.

    So far I have found:

    A) Left Menu Options (such as Media and Comments) can be hidden for any users.
    B) Both Custom and standard fields from inside the post edit screen cannot be hidden for new users or unhidden for old users. Neither can "screen options" be hidden.

    I have tried deleting all the options and then both manually choosing them and re-importing an export. I have also uninstalled and re-installed the plugin to no effect.

    I do not know when this error started occurring. But I recently installed the "Advanced Custom Fields" plugin:

    http://wordpress.org/plugins/advanced-custom-fields/

    Are there any known compatability problems with this?

    Many thanks for all your help.

    http://wordpress.org/extend/plugins/adminimize/

  2. Christian Kramer
    Member
    Posted 1 year ago #

    I have the same phenomena with the ACF plugin.

    In my case I generate a new custom post type. All options are read out from the database. In this post type I defined two taxonomies, in which the option "Add new category" (#category-add-toggle) could not be hidden.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.