WordPress.org

Ready to get started?Download WordPress

Forums

TablePress
[resolved] Some of my css isnt working (2 posts)

  1. Nousfeed
    Member
    Posted 1 year ago #

    Ok so im trying to make the background of all cells black and change the font colors etc

    #content .tablepress-id-1 tbody td {
    background-color: #000000;
    vertical-align: middle;
    text-align: center;
    }

    #content .tablepress-id-1 thead th {
    vertical-align: middle;
    text-align: center;
    }
    this is my css at the moment and the background is still white
    What am I doing wrong http://oceanimports.co.nz/inventory-2-2/ is the table.
    Also When I tick Use a file for storing and loading the “Custom CSS” code. (recommended) and save it doesn't save to file.

    The background color doesn't work but the other css does.

    The theme Im using is udesign.

    http://wordpress.org/extend/plugins/tablepress/

  2. TobiasBg
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    thanks for your question, and sorry for the trouble.

    It looks like you already found the solution :-) The background is now black for me.
    Oh, and if you don't want the alternating row colors effect, just uncheck the corresponding checkbox on the table's "Edit" screen. That will save you some then unnecessary CSS.

    About the CSS not being stored in a file: The reason for that is probably that TablePress/WordPress/PHP does not have the necessary access rights to create/edit files on the server. You could try changing them with the help of http://codex.wordpress.org/Changing_File_Permissions but you don't really have to. TablePress will work fine without that as well and just load the CSS directly into the page.

    Regards,
    Tobias

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic