WordPress.org

Ready to get started?Download WordPress

Forums

WordPress HTTPS (SSL)
some links in mu network still broken (4 posts)

  1. j0schi
    Member
    Posted 1 year ago #

    Hi, and thank you for this great plugin.
    i used it my testing environment quite for a while now and everything worked fine till i updated to 3.6 (wp core) mu

    in the change log it says

    3.3.6
    Fixed bug where admin links in multisite networks were being broken.

    but there are still broken for me. when i want to switch to the dashboard of a subsite from the mainsite i get a link like this:
    https://mydomain.com/wp-admin/demo2.flexystore.comwp-admin/

    so i gues there might be a related problem.

    let me know if you need more information and keep up the good work!

    regards
    joschi

    http://wordpress.org/plugins/wordpress-https/

  2. ssgupta
    Member
    Posted 11 months ago #

    I too have this problem. Any solution? Help? Thanks.

  3. j0schi
    Member
    Posted 11 months ago #

    didnt find a solution so far, but i am not able to read through the whole code right now :(

    Autor is not responding so far... i have it deactivated for a while now, which is a pitty as it is the only solution around here

    regards

  4. Akeif
    Member
    Posted 10 months ago #

    I created a fix for this issue.
    Create the file wp-content/mu-plugins/fix-wpml.php

    Put this code in the file : http://pastebin.com/nsX7Qwqg

    Then it should work! :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.