WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Some links (category, tag) are not working (5 posts)

  1. ioculus
    Member
    Posted 1 year ago #

    Hello,

    I’m asking for help. I have an issue with links on my site to category and tags archive. Instead of viewing one category or tag the whole archive is displayed. It started after upgrading to WordPress 3.5. If more information is needed I will provide it (but please advise me also where to seek for it).

    site: http://kochamksiazki.pl/

    P.S. I’ve searched the forum for answer but I could not find it. If it is somwehere, please let me know.

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. ioculus
    Member
    Posted 1 year ago #

    I tried these and now it seems that there is an issue with my theme. I'm using "Project AR2" from http://www.arrastheme.com/. I guess, I have to contact them to resolve the issue. But is there anything I can do to get my page working properly before they update the theme?

  4. ioculus
    Member
    Posted 1 year ago #

    Ok, the issue is resolved. For future reference, if anybody will be seeking the solution, it is here: http://forums.arrastheme.com/index.php?p=/discussion/9237/categories-not-staying-seperated

  5. misha2354
    Member
    Posted 11 months ago #

    ioculus --

    I am wondering if you remember what the solution was. The link above is no longer working. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic