WordPress.org

Ready to get started?Download WordPress

Forums

Some info not transferring to main blog (8 posts)

  1. LeaseahB
    Member
    Posted 3 years ago #

    I have a blog on the main page that's pulling posts from the other blogs. The posts and associated links come over fine if the post is published immediately but when the post is scheduled, some information is not transferring.

    The Dynamic Content Gallery Image URL is not transferring and the Featured Image information isn't going over.

    Theme : Custom Child Theme based on Genesis

    Plugins with version numbers :

    Dynamic Content Gallery 3.3.2
    Get The Image 0.6.1
    WordPress MU Sitewide Tags Pages 0.4.0.1

    Thanks for any help you can give to point me in the right direction!
    Lisa B.

  2. Wanna try the dev version of SWT and see if that helps?

  3. LeaseahB
    Member
    Posted 3 years ago #

    Sure if you can promise it won't blow up the site :D

  4. LeaseahB
    Member
    Posted 3 years ago #

    So finally got around to installing the dev version loaded and it didn't help :(

    The DCG information transfers fine when the post is published immediately - doesn't pull when the post is scheduled/published.

    Just found out the Featured Posts images isn't pulled over at any time whether published immediately or scheduled.

    Thanks for any help!
    Lisa B.

  5. The DCG information transfers fine when the post is published immediately - doesn't pull when the post is scheduled/published.

    Probably something in the scheduling action misfiring.

  6. LeaseahB
    Member
    Posted 3 years ago #

    Probably something in the scheduling action misfiring.

    I'm completely lost as to where to start with even troubleshooting that :) I'll email you and see if you or Ron might have a chance to take a look? :)

  7. Okay, got it. :D

    And my brain is finally connecting username/avatar to inbox name. :D

Topic Closed

This topic has been closed to new replies.

About this Topic