WordPress.org

Ready to get started?Download WordPress

Forums

Some images not loading on front page (6 posts)

  1. kwans
    Member
    Posted 6 months ago #

    Hi.
    I have a problem with one of the sites i am running.
    On the front page some of the images are not loading always. All images are viewable through their URL, but sometimes some of them doesn't load while loading the page. Its random witch images aren't loading.

    The page is located on: http://www.8000bodo.no

    I've checked the permission for the media folders etc. I have also tried disabling all plugins.

  2. dimitris33
    Member
    Posted 6 months ago #

    this is a server issue or a WP install issue, i confirm the problem and i see 403 errors, so better talk with your webmaster and/or hosting company.

  3. kwans
    Member
    Posted 6 months ago #

    The problem hasn't always been there, so i doubt it's a problem with the host. Could it be something with limits and loading time. Thinking of that only a few images doesn't show and it's random witch images?

  4. Evan Herman
    Member
    Posted 6 months ago #

    Hi Kwans,

    Are you using a caching plugin such as Photon (by jetpack) or something like W3 total cache?

    Sometimes caching can cause issues if you've changed a setting recently. I've had photon hiccup on me a few times.

    -Evan

  5. kwans
    Member
    Posted 6 months ago #

    W3 total cache has been used before i took over as webmaster. I've disablet it now, is there anything the plugin could have done while beeing active that cause the problem now?

  6. dimitris33
    Member
    Posted 6 months ago #

    mmm didnt think of that, you can check your wp-config for extra lines and your wp-content for extra folders.

    you can install W3 in a test site to see the changes made so you can revert them.

Reply

You must log in to post.

About this Topic