WordPress.org

Ready to get started?Download WordPress

Forums

Some images don't load in Firefox in initial load. (3 posts)

  1. LionLK
    Member
    Posted 1 year ago #

    Hello Geniuses !

    If I clear cache and visit my site in Firefox; All images don't load in the very first time. Some images only shows alt texts or empty spaces.

    But, when I refresh the page it loads all images without a problem.
    If I clear cache again it will lead to face the same problem.

    I'm facing this problem only with Firefox. Even IE loads the site with all images. Chrome also doing it perfectly.

    I disabled w3 total cache and tried again. Same thing happened.
    Also I changed the theme. Same result.

    Can anyone give me a clue what's happening and how to solve this issue?

    My Website - http://lionlk.com
    Some Screenshots - http://i899.photobucket.com/albums/ac197/Lakshan/er2.jpg
    http://i899.photobucket.com/albums/ac197/Lakshan/er1.jpg

    Thanks.
    Lakshan J

  2. kmessinger
    Volunteer Moderator
    Posted 1 year ago #

    Loads ok for me multiple times and clearing cache in between with FF 14.0.1

    Suggestions for images,
    https://developers.google.com/speed/pagespeed/insights#url=http_3A_2F_2Flionlk.com_2F&mobile=false&rule=OptimizeImages

  3. LionLK
    Member
    Posted 1 year ago #

    Thanks for the reply. But I'm still getting the error with FF 14.0.1 and FF 15 beta.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags