WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
[resolved] Some Generated Thumbnails out by 1px (3 posts)

  1. CreationTheory
    Member
    Posted 1 year ago #

    Hi all

    I thought I'd find this issue in search, but the last reports were from a couple of years ago, suggesting that it has been fixed. Unfortunately not for me tho.

    It only occurs once every few thumbnails or so, but they are out by 1px [ either dimension ] and this is enough to break my peerless grid css.

    Re-making the offending thumbnails does not fix the issue either.

    Thanks in advance for any advice.

    Example: http://www.codyphotography.com.au/?page_id=386
    [ scroll down a bit ]

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. Toshi Yoshida
    Member
    Posted 1 year ago #

    If you believe it is NextGEN's thumbnail creation function causing the problem then consider reporting it as a bug here http://www.nextgen-gallery.com/report-bug/. I have seen numerous nextgen users with that sort of issue.

    I used the firefox browser plugn firebug to test changing the height of http://www.codyphotography.com.au/wp-content/gallery/families/dsc5205.jpg (3rd row, last thumbnail on right) to 240px to match the other thumbnails and it corrected the layout issue at that point in the display. It's odd you say recreating the 239px high thumbails at 240px high does not fix the problem. Keep in mind you do have several 239px high thumbnails and you ideally need to resize them all.

    You can try circumventing the problem by adding this css .ngg-gallery-thumbnail-box {height: 240px } which will remove the gaps in the display but obviously it can't remove the small black lines under the short photos.

  3. CreationTheory
    Member
    Posted 1 year ago #

    Toshi, thanks so much for taking the time mate - immensely grateful.

    I can't believe I didn't think of just overriding the row height with css ! SO simple.

    I'll definitely do a report bug tho as well - like you say, it seems to be a relatively common issue.

    Thanks again Toshi - over and above mate !

    T

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic