WordPress.org

Ready to get started?Download WordPress

Forums

Some Button Links Won't Work In WP Admin inc Screen Options and Add New Category (14 posts)

  1. vanduzled
    Member
    Posted 1 year ago #

    Hi,

    This just happened. I can't seem to make the buttons like Screen OPtions, Add New Category, Set Featured Image to work in my wordpress admin. Therefore I can't add new category or Set Featured Image. I also can't use the Custom Post since I can't make Screen Options to work.

    What Could be the problem? Please can anyone help?

  2. vanduzled
    Member
    Posted 1 year ago #

    Also, the secondary toolbar won't appear when I hover on for example, the main bar.

  3. Andrew Nevins
    Barrel Rider, Spam Zapper & Volunteer Moderator
    Posted 1 year ago #

    Try disabling plugins to find whether any are responsible.

  4. vanduzled
    Member
    Posted 1 year ago #

    Hi Andrew,

    I just disabled the plugin which is Contact Form 7 but still don't work. I also reinstalled wordpress in the updates page but still won't work.

    What could be the other problem?

  5. vanduzled
    Member
    Posted 1 year ago #

    Ok, I literally tried everything:

    1. Deleted my cache on my browsers
    2. Use different browsers: firefox, chrome, ie (whatever version that is)
    3. Deleted, actually, deleted my wordpress folder via Softaculous on my web server. I have a new installation 5 days ago so I don't actually need to backup anything.

    The theme is working Really fine on my localhost. Everything is responding well that's why I'm torn now into thinking WHY won't it work when I upload it on my webserver.

    Please can anyone help.

    After searching, it seems that I'm not the only who's having this problem. The only difference is that they solve theirs and I'm left alone.

    I just need the screen options working on my post page so that I can use the custom fieds.

  6. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.
    .

  7. vanduzled
    Member
    Posted 1 year ago #

    Hi esmi,

    Yes as I've said, I have deleted my wordpress folder and installed a Fresh WordPress install. I also activated the Twenty Eleven Theme with no plugins installed whatsoever.

    The theme is working good in my localhost and when uploaded on my server, it stops working.

  8. vanduzled
    Member
    Posted 1 year ago #

    Ok I now installed google libraries and it's now working.

    What the heck did google libraries has to do with wordpress? Do I need to install google libraries all the time I work on wordpress? And its weird because its working before and then suddenly..

    demn...

  9. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    There was a known issue with WP 3 in that some browsers were not flushing their cache when a new version of jQuery was bundled with WordPress. Installing a Google Libraries plugin seemed to clear the problem. Perhaps this is the same problem?

  10. erantdo
    Member
    Posted 7 months ago #

    didn't work for me, I installed it via Use Google Libraries plugin

    :(

  11. WPyogi
    Volunteer Moderator
    Posted 7 months ago #

    @erantdo - this thread is 9 months old - and about WP3.4.2 - which you are hopefully not using?! Please start your own thread per:

    http://codex.wordpress.org/Forum_Welcome#Where_To_Post

  12. dustylover
    Member
    Posted 7 months ago #

    I'm trying to get it to work, but it won't, either. I would like to have a way to refer people to featured areas of my web site.

    I tried deactivating all my plug ins and trying it again, but it would not work. What I keep getting is either -Select- or Sample Page. It won't let me pick any pages from the rest of my WordPress site.

    Take a look, here: http://cpcwebsite.com/wp

  13. erantdo
    Member
    Posted 7 months ago #

    It turns out that for me, SEO Ultimate caused the problem.
    Also, increasing the RAM memory to 128MB can also help.

  14. dustylover
    Member
    Posted 7 months ago #

    I'm not using SEO Ultimate.

Topic Closed

This topic has been closed to new replies.

About this Topic