WordPress.org

Ready to get started?Download WordPress

Forums

Some admin pages come up blank for me in IE. (3 posts)

  1. Anonymous
    Unregistered
    Posted 9 years ago #

    I have a blog running japanese localization and it was working hunky-dory before, now when go to the admin section and try to change settings, or go to the plug-ins section in IE, the screen comes up blank. I can still go in thru Mozilla Firefox, so its not big deal, but its a bit of a pain. When I view source thru IE, the code is all there and seems OK to me, but I guess IE has a problem rendering it.
    Strange. It happened all of a sudden too.

  2. Anonymous
    Unregistered
    Posted 9 years ago #

    Just as a follow-up, I have a copy on my local computer, and the same thing seems to be happening. Some admin pages come up fine like the post editing page, the users page, the categories page etc, but links manager, general settings, plugins and some others come up blank. I copied the html source into a temp HTML file and viewed that file from IE and it comes up blank too, so my guess is that the HTML is invalid to my IE.
    It happened all of a sudden, but maybe it might have been something I did to my browser?

  3. Anonymous
    Unregistered
    Posted 9 years ago #

    Nevermind. Problem solved! My character encoding was wrong in my browser. It was going to Shift-JIS instead of UTF-8 for some reason. Hehe, duh!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.