WordPress.org

Ready to get started?Download WordPress

Forums

Wp-Insert
[resolved] Solution to prevent adds showing on sticky post creates a new problem (2 posts)

  1. MISTER FABULOUS
    Member
    Posted 7 months ago #

    I read this post

    Prevent ad from showing on sticky post for home page

    and found this solution

    This Tutorial on How to Hide Ad on the Homepage using Wp-Insert will help you : http://www.wp-insert.smartlogix.co.in/tutorials/how-to-hide-ads-in-the-home-page/

    Your solution works HOWEVER....(SAD FACE) Your solution also removed adds from my blog excerpt page which is different from my sticky home page.

    Please assist

    http://wordpress.org/plugins/wp-insert/

    [Bump deleted - http://codex.wordpress.org/Forum_Welcome#No_Bumping ]

  2. namith.jawahar
    Member
    Plugin Author

    Posted 7 months ago #

    The setting actually targets the Blog Excerpt Listing Page (On blogs its actually the Home Page). If you have a static page as the Home page you will have to exclude that page specifically via the Exclude Pages option.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags