WordPress.org

Ready to get started?Download WordPress

Forums

Facebook
[resolved] Social Publisher not working - did yesterday (10 posts)

  1. smayernik
    Member
    Posted 1 year ago #

    yesterday Social Publisher was working, today it's not. no error message, the post just didn't show up on Facebook... everything looks fine on the debugger page

    http://wordpress.org/extend/plugins/facebook/

  2. Niall Kennedy
    Member
    Plugin Author

    Posted 1 year ago #

    Two things changed yesterday: plugin code and Facebook API.

    Are you creating a post with a custom message to your Timeline audience? Are you mentioning any friends or pages?

    Have you submitted a "publish" Facebook action for approval with explicit sharing, user messages, and tags support?

  3. smayernik
    Member
    Posted 1 year ago #

    Are you creating a post with a custom message to your Timeline audience?
    yes and no, sometimes i add a custom message, sometimes not, doesn't seem to affect whether or not the show up on facebook.

    Are you mentioning any friends or pages?
    no

    Have you submitted a "publish" Facebook action for approval with explicit sharing, user messages, and tags support? I think so(?). it appears to work, sometimes.... one post appeared, others haven't...

    https://www.facebook.com/CentralOregonTrailHorse

  4. hengbokdl7
    Member
    Posted 1 year ago #

    yes this is definitely not working, I get the same error. everything has been approved and submitted in facebook. i'm not mentioning anyone and it's still coming up with that error, any thoughts?

  5. Jijo Jose
    Member
    Posted 1 year ago #

    Mine was working fine. and was approved by facebook. but its not working now. does this have to do anything with the February 2013 Breaking Changes????

  6. smayernik
    Member
    Posted 1 year ago #

    so know it works, or at least appears to be working, but it's been hit or miss up until today... if you go to my facebook page (https://www.facebook.com/CentralOregonTrailHorse), the links that start with "Central Oregon Trail Horse shared a link via CentralOregonTrailHorse website." are the link done by Social Publisher

  7. smayernik
    Member
    Posted 1 year ago #

    worked yesterday, when ever I published a post. But this morning I had a post scheduled, which 'went to press' but Social Publisher failed to post to Facebook....

    from Social Publisher general settings page:

    Prerequisites:
    A Facebook application identifier associated with Central Oregon Trail Horse ✓

    Associate an Open Graph action-object pair for your application: people can publish an article

    Authenticate with Facebook to allow your Facebook application to post to your timeline or page on your behalf when a post is published. ✓

    Publishing to Central Oregon Trail Horse

  8. Niall Kennedy
    Member
    Plugin Author

    Posted 1 year ago #

    some plugin users have reported this issue resolved with the latest update.

  9. smayernik
    Member
    Posted 1 year ago #

    yes, seems to be working just fine now. But I'm not understanding how to get the tagging to work. Beyond me. :\

  10. keko4321
    Member
    Posted 1 year ago #

    last night it was working fine, but now it doesn't work at all .
    any idea how to fix it ?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.