WordPress.org

Ready to get started?Download WordPress

Forums

Facebook
social publisher not showing (3 posts)

  1. sakis_the_fraud
    Member
    Posted 1 year ago #

    Hello!

    I try to make my blog posts appear on Facebook but at the Facebook->General page there aren't the checkboxes Social publisher, like button etc.

    Another strange thing is that i don't get the app namespace field.

    I am using wordpress 3.4.2 and Facebook plugin 1.1.8.

    What should i do?

    thank you in advance for your help!

    http://wordpress.org/extend/plugins/facebook/

  2. debdbuck
    Member
    Posted 1 year ago #

    I don't have the app namespace field either.
    I am using WordPress 3.4.2 and Facebook plugin 1.1.8 as well.

    I haven't been able to set up Social Publisher at all.

    1. There's a check by #1 "A Facebook application identifier associated with..."
    2. There's a link for #2 that I don't really want.
    3. Finally, there's #3 "Authenticate with Facebook to allow your Facebook application to post to your timeline or page on your behalf when a post is published."

    The very next few lines/links don't help.

    The first link "Associate your WordPress account..." gives me an error:

    "API Error Code: 191
    API Error Description: The specified URL is not owned by the application
    Error Message: Invalid redirect_uri: Given URL is not allowed by the Application configuration."

    Where do I address this redirect_uri problem?

    The second link "Connect your Facebook account to get started." does nothing but change the URL to have "#facebook-login" appended at the end.

    Is this supposed to do something?

    Thank you!

  3. k80kDotCom
    Member
    Posted 1 year ago #

    Has anyone found a resolution for the issue of the namespace field not showing up in the application settings? Thanks for any help anyone can provide.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic