WordPress.org

Ready to get started?Download WordPress

Forums

[closed] social publisher, facebook, won't connect (6 posts)

  1. Husfrugan
    Member
    Posted 1 year ago #

    Going crazy...
    Trying to connect my blog to my facebook page but it won't work.

    When I click the link: Associate your WordPress account with a Facebook account
    or in any way tro to connect to the facebook page I get this message:

    Given URL is not allowed by the Application configuration.: One or more of the given URLs is not allowed by the App's settings. It must match the Website URL or Canvas URL, or the domain must be a subdomain of one of the App's domains.

    Now I don't know much so that only tells me something is wrong... Feels like I've tried everything and I really need this to work.

    But if there is anyone out there who can help me I would be deeply grateful!

    (I've had another blog connected to the same facebook page and that worked fine but now it just won't work at all.)

    Thank you!

  2. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Are you using JetPack for this? If so, you need to ask here:

    http://wordpress.org/support/plugin/jetpack

  3. Husfrugan
    Member
    Posted 1 year ago #

    Have tried both with and without jetpack, none of it works.

  4. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    What's the site URL? Have you tried deactivating all plugins and using the default theme to test this?

  5. libbysawyer
    Member
    Posted 11 months ago #


  6. WPyogi
    Volunteer Moderator
    Posted 11 months ago #

    This thread is not on the JetPack forum - so it's unlikely any solution will be posted here. If you need help with JetPack, please start your own thread on the JetPack sub-forum here:

    http://wordpress.org/support/plugin/jetpack#postform

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags