WordPress.org

Ready to get started?Download WordPress

Forums

MailPoet Newsletters
[resolved] Social network icons not appearing (7 posts)

  1. jonnyguitar
    Member
    Posted 1 year ago #

    Hi. Everything is working fine but when I choose the social network icons there are all missing images.

    What have I done wrong?

    http://wordpress.org/extend/plugins/wysija-newsletters/

  2. jonnyguitar
    Member
    Posted 1 year ago #

    Incidentally I just checked and all the icons are uploaded here on my server

    /wp-content/uploads/wysija/bookmarks/

  3. Kim Gjerstad
    Member
    Plugin Contributor

    Posted 1 year ago #

    Is your "/uploads/" the path that is set in the option "Store uploads in this folder" of Settings > Media in your admin?

  4. jonnyguitar
    Member
    Posted 1 year ago #

    Hi Kim

    It sure is the same. I just double checked.

    Any other ideas?

  5. Kim Gjerstad
    Member
    Plugin Contributor

    Posted 1 year ago #

    Is the folder permissions for /wp-content/uploads/wysija/bookmarks/ set to 755?

    More on folder permissions here: http://codex.wordpress.org/Changing_File_Permissions

  6. jonnyguitar
    Member
    Posted 1 year ago #

    Yes it is! :(

  7. Kim Gjerstad
    Member
    Plugin Contributor

    Posted 1 year ago #

    Alright, you should get in touch via support.wysija.com.

    We'll ask you for admin access.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.